Zum Zubehör Shop      
 
Antwort schreiben 
Kein Bild an HDMI
21.10.2013, 20:21
Beitrag #1
Kein Bild an HDMI
Erhört meinen Ruf, ihr weisen des Pi!

Seit einer Woche versuche ich mich verzweifelnd daran meinen Pi zum laufen zu bringen, aber nur mit 50% Erfolg.
Ich gehe soweit das ich der Person die mir des Rätsels Lösung verrät , eine Pizza bestelle...wenn sowas über Paypal geht.

Ich versuche es so kurz aber genau wie möglich zu beschreiben.

Installation und Einrichtung von Raspbmc am Computer funktioniert. Bekomme auch über etliche Adapter ein Bild (HDMI -> DVI -> VGA)

Raspberry genommen und per HDMI direkt an den Fernseher angeschlossen, kein Bild.
Mehrere Foren durchblättert und "fast" jede Möglichkeit getestet.
1. Hdmi_force_hotplug=1 , hdmi_drive=2 , hdmi_mode=16 usw usw
2. Fernseher zu erst angeschaltet dann Pi und auch anders herum
3. Neues HDMI Kabel
4. Andere SD Karte mit einem neuen Betriebssystem
5. Fernseher auf aktuelle Firmware geupdatet
6. Fernseher an ./tvservice [Optionen] (habe sie nicht im Kopf) Datei wird beschrieben.
7. Fernseher aus ./tvservice [Optionen] (habe sie immer noch nicht im Kopf) "Nothing was written"

Irgendwie erkennt er den Fernseher, will nur kein Bild ausgeben...

Als letztes dachte ich mir "Vielleicht ist hat der Anschluss vom Raspberry einen Schaden erlitten durch das ganze Umgestecke".
Am Rechner über die Adapter bekomme ich ein bunteres und schöneres Bild als das dauerhafte "No Signal" vom Fernseher.

Wenn es irgendeine Möglichkeit oder Option gibt die ich noch nicht ausgetestet habe, Ich nehme sie liebend gerne an.
Ich bin auch nicht abgeneigt den Pi nach Feng Shui am Fernseher auszurichten, solange es nur das Problem löst!

Soweit so gut.
Gruß Thime
Alle Beiträge dieses Benutzers finden
Like Post Diese Nachricht in einer Antwort zitieren
22.10.2013, 04:45
Beitrag #2
RE: Kein Bild an HDMI
Vielleicht Anschluss am tv defekt.

Ich nehme eine große Salami Pizza.
Diese Nachricht in einer Antwort zitieren
22.10.2013, 06:21
Beitrag #3
RE: Kein Bild an HDMI
Das wäre jetzt auch noch das Einzige was mir da einfallen würde. Funktionieren denn andere Geräte an diesem Anschluss?!

Man sollte nie schneller klicken, als man denken kann... Icon_thumbs1
Alle Beiträge dieses Benutzers finden
Like Post Diese Nachricht in einer Antwort zitieren
22.10.2013, 08:18
Beitrag #4
RE: Kein Bild an HDMI
Anschlüsse schließe ich aus, habe alle 3 HDMI Ausgänge getestet und jedes andere Gerät funktioniert daran.
Alle Beiträge dieses Benutzers finden
Like Post Diese Nachricht in einer Antwort zitieren
23.10.2013, 11:29
Beitrag #5
RE: Kein Bild an HDMI
Kannst du es mal an einem anderen Monitor / Fernseher per HDMI-Anschluss probieren?

Man sollte nie schneller klicken, als man denken kann... Icon_thumbs1
Alle Beiträge dieses Benutzers finden
Like Post Diese Nachricht in einer Antwort zitieren
25.10.2013, 21:26
Beitrag #6
RE: Kein Bild an HDMI
Ich werde erstmal einen finden müssen, leider sind meine Monitore etwas älter.
Alle Beiträge dieses Benutzers finden
Like Post Diese Nachricht in einer Antwort zitieren
26.10.2013, 13:02
Beitrag #7
RE: Kein Bild an HDMI
... Manchmal habe ich das Gefühl Technik möchte einen verarschen Icon_lol

Zoidberry, ich glaube du hast dir die Pizza verdient.
Habe den Rasp an einen anderen HDMI anschluss getestet und habe ein Bild bekommen, nur aus Spaß habe ich ihn wieder an meinen Fernseher angeschlossen..... und habe ein perfektes Bild.

Wieso weshalb warum, weiß ich auch nicht.
Alle Beiträge dieses Benutzers finden
Like Post Diese Nachricht in einer Antwort zitieren
26.10.2013, 14:03
Beitrag #8
RE: Kein Bild an HDMI
(26.10.2013 13:02)Thime schrieb:  Wieso weshalb warum, weiß ich auch nicht.

Ich könnte mir vorstellen, dass der Raspberry die benötigte Konfiguration an deinem Fernseher nicht erkannt hat. Dies hat er aber beim anderen Fernseher getan, sich dementsprechend konfiguriert und diese Konfiguration funktioniert eben auch an deinem Fernseher. Icon_smile

Man sollte nie schneller klicken, als man denken kann... Icon_thumbs1
Alle Beiträge dieses Benutzers finden
Like Post Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Wenn dein Problem oder deine Frage geklärt worden ist markiere bitte dein Thema als "erledigt" indem du auf den "Erledigt-Button" klickst.

Vielen Dank!


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  Der Hdmi und mein LCD-Display Bambi^ 5 242 21.11.2014 11:59
Letzter Beitrag: Bambi^
  bekomme kein Bild Erdmann91 2 122 21.11.2014 04:00
Letzter Beitrag: raspiprojekt
  USB Anschlüsse Liefern kein Strom MaxiPower98 17 363 11.11.2014 19:18
Letzter Beitrag: meigrafd
  Kein Bild und Ton per HDMI heidiheido 11 363 06.11.2014 21:02
Letzter Beitrag: heidiheido
  Bild über HDMI falsche Auflösung RaspberryPit 0 141 25.10.2014 23:20
Letzter Beitrag: RaspberryPit
Smile Bildausgabe über Klinke, Ton über HDMI möglich? Jens1066 7 245 25.10.2014 00:32
Letzter Beitrag: Outlaw
  Raspberry Pi B+ - Kein bzw. stark verrauschtes Bild über 4pol-Klinke Verme 5 262 18.10.2014 18:07
Letzter Beitrag: raspiprojekt
  [Modell B+] Diashow: HDMI-Signal am TV friert ein, obwohl Pi fleißig weiterläuft. muggus 0 104 10.10.2014 19:11
Letzter Beitrag: muggus
  Kein Zugriff mit Fernbedienung auf Raspberry ulrich2587 4 194 05.10.2014 16:32
Letzter Beitrag: duno
  Raspberry PI B+ kein Signal mehr am TV ulrich2587 4 541 14.09.2014 19:07
Letzter Beitrag: meatpie



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
IRC ChatZum Chatroom